Cara Setting Firewall Mikrotik Lengkap

Kembali dengan pembahasan terkait Firewall pada mesin mikrotik. Berbicara firewall berarti kita membicarakan seputar keamanan sistem dari perubahan-perubahan yang merugikan baik dari dalam (jaringan lokal) maupun dari luar (jaringan publik / internet). Selain firewall pada sistem operasi pada komputer, banyak perangkat-perangkat jaringan yang dilengkapi sistem pertahanan seperti contoh misalnya modem, router, perangkat wireless dan masih banyak perangkat-perangkat jaringan lainnya.

Yang akan saya bahas, sesuai dengan judulnya yaitu Setting Firewall Mikrotik. Langsung saja pada langkah-langkahnya :
  1. Login ke sistem mikrotik dengan menggunakan winbox
  2. Selanjutnya pilih New Terminal dimana di sini nantinya kita menuliskan perintah-perintah terkait settingan mikrotik
  3. Copy perintah berikut, kemudian pastekan ke dalam Terminal mikrotik:

    /ip firewall filter add chain=input connection-state=invalid action=drop comment=”Drop_invalid_connections”

    /ip firewall filter add chain=input protocol=udp action=accept comment=”UDP”

    /ip firewall filter add chain=input protocol=icmp limit=50/5s,2 action=accept comment=”Allow_limited_pings”

    /ip firewall filter add chain=input protocol=icmp action=drop comment=”Drop_excess_pings”

    /ip firewall filter add chain=input protocol=tcp dst-port=21 src-address-list=ournetwork action=accept comment=”FTP”

    /ip firewall filter add chain=input protocol=tcp dst-port=22 src-address-list=ournetwork action=accept comment=”SSH_for_secure_shell”

    /ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=ournetwork action=accept comment=”Telnet”

    /ip firewall filter add chain=input protocol=tcp dst-port=80 src-address-list=ournetwork action=accept comment=”Web”

    /ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=ournetwork action=accept comment=”winbox”

    /ip firewall filter add chain=input protocol=tcp dst-port=1723 action=accept comment=”pptp-server”

    /ip firewall filter add chain=input action=log log-prefix="DROP INPUT" comment=”Log_everything_else”

    /ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=ournetwork action=accept comment=”Telnet”

    /ip firewall filter add chain=input protocol=tcp dst-port=80 src-address-list=ournetwork action=accept comment=”Web1”

    /ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp-con passthrough=yes comment=” bikin_cepat_ping_dan_dns”

    /ip firewall filter add chain=input protocol=tcp dst-port=1723 action=accept comment=”pptp-server”

    /ip firewall filter add chain=input action=log log-prefix="DROP INPUT" comment=”Log¬everythingelse”

    /ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=ournetwork action=accept comment=”winbox1”

    Hasilnya seperti ini setelah dilakukan copy:

  4. Jika berhasil maka hasilnya pada Filter Rules akan seperti gambar berikut:

Sampai disini router mikrotik kita Insya Allah akan aman dari serangan. Baik, sampai disini dulu pembahasannya.

Post Terkait:

Open Comments Close Comments

This site uses cookies from Google to deliver its services, to personalise ads and to analyse traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies. Learn more