Cara Konfigurasi Modem Cisco ADSL

Posting kali ini saya akan melanjutkan artikel sebelumnya tentang Koneksi Internet Dengan Cisco ADSL yaitu Konfigurasi Modem Cisco ADSL type 837 menggunakan metode PPPoA. Untuk penjelasan mengenai PPPoA silahkan sobat merujuk pada postingan saya sebelumnya.

Dalam melakukan setting modem cisco dengan metode PPPoA tentunya ada beberapa hal yang perlu kita lakukan yaitu Konfigurasi Interface Ethernet, Interface Dialer, Interface ATM.

Langsung saja pada tahap pertama:

A. Konfigurasi Interface Ethernet (koneksi ke jaringan lokal (LAN)


Masuk ke global mode

Router#config t

Masukkan IP Address ke interface Ethernet0

Router#interface ethernet0
Router(config-if)#ip address ip_address subnet_mask
Router#no shutdown

Berikut keterangan perintah diatas:

config t, perintah untuk masuk ke interface mode untuk mengatur interface, Ethernet 0
ip address ip_address subnet_mask, yaitu menambahkan IP Address (alamat IP) dengan subnet mask pada interface Ethernet 0
no shutdown, perintah ini untuk menghidupkan interface Ethernet 0

B. Konfigurasi Interface Dialer


Konfigurasi dialer ini diperlukan untuk autentikasi ke ISP dengan negoisasi IP address untuk interface Dialer 0 sobat berikut settingnya :

Masuk ke global mode

Router#config t

Menetapkan IP Address untuk interface Dialer 0

Router(config)#interface dialer 0
Router(config-if)#ip address negotiated
Router(config-if)#ip nat outside
Router(config-if)#encapsulation ppp
Router(config-if)#dialer pool 1
Router(config-if)#dialer remote-name inetback
Router(config-if)#dialer-group 1
Router(config-if)#ppp authentication pap | chap callin
Router(config-if)#ppp chap hostname nama_user
Router(config-if)#ppp chap password ***********
Router(config-if)#ppp pap sent-username nama_user password ***********
Router(config-if)#ppp ipcp dns request
Router(config-if)#ppp ipcp wins request

Berikut penjelasan perintah di atas:

interface dialer 0, mengatur interface Dialer 0
ip address negotiated, melakukan negoisasi IP Address
ip nat outside, mengkonfigurasi NAT untuk jarigan outside, jika menggunakan fasilitas NAT
encapsulation ppp, menentukan jenis encapsulation
dialer pool 1, membuat dialer pool
dialer remote-name inetback, menentukan nama remote dialer
dialer-group 1, menentukan dialer group
ppp authentication pap | chap callin, menentukan metode autontikasi yang akan dipakai PAP atau CHAP
ppp chap hostname nama_user, membuat nama user apabila menggunakan autentikasi tipe CHAP
ppp chap password ***********, membuat password untuk autontikasi CHAP
ppp pap sent-username nama_user password ***********, memasukkan nama user dan password apabila menggunakan autentikasi tipe PAP
ppp ipcp dns request, meminta DNS
ppp ipcp wins reques, meminta WINS

C. Konfigurasi Interface ATM


Konfigurasi ini diperlukan untuk koneksi ke jaringan luar lewat ATM

Masuk ke global mode

Router#config t

Konfigurasi ATM

Router(confiq)#interface ATM 0
Router(confiq-if)#pvc vpi/vci
Router(confiq-if)#encapsulation tipe-encapsulation ppp
Router(confiq-if)#dialer pool-number 1
Router(confiq-if)#no shutdown
Router(confiq)#end
Router(confiq)#write mem

Berikut penjelasan perintah di atas:

interface ATM 0, masuk ke interface mode untuk mengatur interface ATM 0
pvc vpi/vci, nilai vpi dn vci (default = 8/35)
encapsulation tipe-encapsulation ppp, tipe encapsulation yang digunakan untuk jaringan ATM 0
dialer pool-number 1, menentukan dialer pool
no shutdown, menghidupkan interface ATM 0


Baik sobat seperti itulah setting PPPoA pada modem ADSL Cisco, ribet ya?

Nah, bagaimana dengan metode PPPoE ? Tunggu ya postingan selanjutnya soalnya panjang nulis perintahnya sob dan perlu contoh kasus topologi biar dengan jelas seperti apa perintah-perintahnya yang sesuai dengan topologi tersebut, terlebih saya harus mengingat kembali urutan perintah agar tidak terjadi kesalahan yang berakibat pada pengulangan proses dari awal... :)

Update!


Pengaturan selanjutnya sudah saya publikasikan, silakan baca di Cara Setting PPPoE Pada Modem ADSL Cisco 837.

Post Terkait:

Open Comments Close Comments

This site uses cookies from Google to deliver its services, to personalise ads and to analyse traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies. Learn more