Cara Setting Mikrotik Sebagai Router PC Gateway Internet

Mikrotik Router OS merupakan sistem operasi linux yang dapat menjadikan komputer menjadi router handal dan mencakup berbagai fitur yang baik digunakan oleh ISP dan Provider Hotspot. Mikrotik Router OS sendiri merupakan kernel linux hasil pengolahan linux distibusi Debian.

Baik, tanpa berlama-lama kita langsung saja!

Baginilah bagaimana cara atau langkah-langkah setting dan konfigurasi Router mikrotik OS pada router PC kita setelah melakukan proses instal mikrotik:

  1. Mengganti password default mikrotik:
    [admin@Mikrotik]>password
    old password:*****
    new password:*****
    retype new password:*****
    [admin@Mikrotik]>

  2. Mengganti nama mikrotik:
    [admin@Mikrotik]>sytem identity set name=andisyam.web.id
    [admin@andisyam.web.id]>

  3. Melihat interface mikrotik:
    [admin@andisyam.web.id]>interface print

  4. Mengaktifkan kedua interface ether1 dan ether2:
    [admin@andisyam.web.id]>interface ethernet enable=ether1
    [admin@andisyam.web.id]>interface ethernet enable=ether2

  5. Memberi identitas kedua interface ether1 dan ether2:
    [admin@andisyam.web.id]>interface ethernet set ether1 name=isp
    [admin@andisyam.web.id]>interface ethernet set ether2 name=lan

  6. Menetapkan IP Address untuk masing-masing interface dalam hal ini interface ether1 kita tetapkan mengarah pada modem dan ether2 mengarah pada jaringan lokal (lan):
    [admin@andisyam.web.id]>ip address add address=192.168.1.2/24 interface=isp comment=telkom-speedy
    [admin@andisyam.web.id]>ip address add address=192.168.0.1/24 interface=lan comment=jaringan-lokal

  7. Melihat hasil setting IP Address tadi:
    [admin@andisyam.web.id]>ip address print

  8. Menambahkan routing:
    Fungsi : agar bisa terhubung ke internet maka diberikan ip gateway dari isp
    [admin@andisyam.web.id]>ip router add gateway=192.168.1.1
    Mikrotik akan ber-gateway ke modem dimana ip default modem 192.168.1.1 atau kalian bisa menggantinya demi keamanan

  9. Melihat hasil konfigurasi gateway:
    [admin@andisyam.web.id]>ip route print

  10. Setup DNS mikrotik:
    [admin@andisyam.web.id]>ip dns set primary-dns=202.134.0.155 allow-remoterequests=yes
    [admin@andisyam.web.id]>ip dns set secondary-dns=202.134.0.62 allow-remoterequests=yes
    Karena koneksi settingan ini menggunakan isp telkom speedy maka DNS yang saya gunakan dari telkom speedy. Sesuaikan DNS sesuai koneksi kalian. Telkom speedy sendiri ada beberapa DNS yang disediakan, gunakan DNS yang terdekat dengan koneksi kalian. Lakukan tes DNS ping yahoo.com, jika hasilnya sukses maka settingan DNS sudah benar

  11. Berikut settingan agar semua jaringan yang ada di lokal dapat terhubung ke internet maka perlu menambahkan NAT (masquerade). Dengan NAT maka mikrotik melakukan share IP address public ke jaringan lokal dengan merubah paket-paket data IP address asal dan port dari network local ke public (gateway) selanjutnya diteruskan ke internet.
    [admin@andisyam.web.id]>ip firewall nat add chain=srcnat action=masquerade out-interface=isp

  12. Jika kalian menginginkan client mendapatkan IP Address secara otomatis, maka settingan kita setup dhcp server pada mikrotik. Berikut langkah-langkahnya:

    Mengaktifkan DHCP Server:
    [admin@andisyam.web.id]> /ip dhcp-server enable 0
    [admin@andisyam.web.id]> /ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.20
    Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 192.168.0.0/24 dan gatewaynya 192.168.0.1
    [admin@andisyam.web.id]> /ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1
    Tambahkan DHCP Server (penerapan pada interface ether2 [lan])
    [admin@andisyam.web.id]> /ip dhcp-server add interface=lan address-pool=dhcp-pool

Jika langkah-langkah diatas dilakukan dengan benar maka kita berhasil mengkonfigurasi Mikrotik Router OS sebagai gateway server. Untuk settingan selanjutnya, kalian dapat melakukan settingan menggunakan winbox atau melalui console mikrotik pada router PC.

Post Terkait:

Open Comments Close Comments

This site uses cookies from Google to deliver its services, to personalise ads and to analyse traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies. Learn more